Jump to content


Photo

Maxx Skin - incorrect display of images


  • Please log in to reply
9 replies to this topic

#1 Johnymnemo

Johnymnemo

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 03 September 2012 - 11:04 AM

Hi. Maxx Skin is awesome, but when I add a large image, it is displayed in such a way:
Posted Image




How can I fix this?
  • 0

#2 Ajouz

Ajouz

    Administrator

  • Administrators
  • 362 posts

Posted 04 September 2012 - 02:19 PM

Hello ,
this issue can happened when posting large images when the width of board is small .
I suggest to increase the width of skin .
is there a live preview to this problem ?
best regards
  • 1
sign test

#3 Johnymnemo

Johnymnemo

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 04 September 2012 - 03:12 PM

It is possible you're right. I see that your forum is a few pixels wider than my. Where do I expand the forum?
For example the problem is here: http://mpghforum.pl/...relenet-opinie/

@edit: Increasing the width of the forum doesn't help.

Edited by Johnymnemo, 04 September 2012 - 03:38 PM.

  • 0

#4 Ajouz

Ajouz

    Administrator

  • Administrators
  • 362 posts

Posted 04 September 2012 - 03:36 PM

Posted Image

just test bug here
  • 0
sign test

#5 Johnymnemo

Johnymnemo

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 04 September 2012 - 04:59 PM

Increasing the width of the forum doesn't help.
  • 0

#6 Ajouz

Ajouz

    Administrator

  • Administrators
  • 362 posts

Posted 04 September 2012 - 07:09 PM

not sure ,
there is something out-date in your board
can you please search for

.post_body {


	margin-left: 185px !important;
}

it should be in ipb_styles.css or in custom_css html template
if you found this replace it by

.post_body {


	margin: 0 10px 0 205px;
	padding-top: 15px;
}

  • 0
sign test

#7 Johnymnemo

Johnymnemo

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 04 September 2012 - 08:02 PM

In ipb_styles I have:

.post_body {


margin: 0 10px 0 205px;
padding-top: 15px;
}

And I don't need to change this.
  • 0

#8 Ajouz

Ajouz

    Administrator

  • Administrators
  • 362 posts

Posted 04 September 2012 - 08:11 PM

I looked at the source file on html page and it show the value
185px !important;
stored somewhere in the board
if you want I can fix this in your board if you provide me in a PM with access to admin panel
  • 0
sign test

#9 Ajouz

Ajouz

    Administrator

  • Administrators
  • 362 posts

Posted 04 September 2012 - 08:15 PM

maybe it is stored in one of custom member fields ?
  • 0
sign test

#10 Johnymnemo

Johnymnemo

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 05 September 2012 - 05:25 PM

I fixed the issue myself. In "/* AUTHOR INFO (& RELATED) STYLES */" (ipb_styles.css) i changed the width from 155px to 150px and images are displayed in the correct way.

Thanks Ajouz, you making great skins :)
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users